Cisco Patches High-Severity Vulnerability in SD-WAN vManage

Cisco has announced patches for a high-severity vulnerability in the binding configuration of SD-WAN vManage software containers.

Tracked as CVE-2022-20696, the issue exists because of insufficient protection mechanisms on messaging server container ports, allowing an unauthenticated attacker to connect to an affected system using these ports.